CVE-2018-2428

Under certain conditions SAP UI5 Handler allows an attacker to access information which would otherwise be restricted. Software components affected are: SAP Infrastructure 1.0, SAP UI 7.4, 7.5, 7.51, 7.52 and version 2.0 of SAP UI for SAP NetWeaver 7.00.

Published : 2018-06-12 15:29 Updated : 2019-10-09 23:40

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Sap Infrastructure 1.0 cpe:/a:sap:infrastructure:1.0
Sap Ui 2.0 cpe:/a:sap:ui:2.0::~~~netweaver_7.0~~
Sap Ui 7.4 cpe:/a:sap:ui:7.4
Sap Ui 7.5 cpe:/a:sap:ui:7.5
Sap Ui 7.51 cpe:/a:sap:ui:7.51
Sap Ui 7.52 cpe:/a:sap:ui:7.52
  1. Sap (2) Search CVE
    1. Infrastructure (1) Search CVE
      1. 1.0
    2. Ui (5) Search CVE
      1. 2.0
      2. 7.4
      3. 7.5
      4. 7.51
      5. 7.52

CWE

ID Name Description Links
CWE-200 Information Exposure An information exposure is the intentional or unintentional disclosure of information to an actor that is not explicitly authorized to have access to that information. CVE

History of changes

Date Event
2018-08-09 11:04
2018-06-15 01:29
2018-06-12 15:29

New CVE