CVE-2018-3003

Vulnerability in the Oracle Hospitality Cruise Fleet Management System component of Oracle Hospitality Applications (subcomponent: Fleet Management System Suite). The supported version that is affected is 9.x. Easily exploitable vulnerability allows unauthenticated attacker with logon to the infrastructure where Oracle Hospitality Cruise Fleet Management System executes to compromise Oracle Hospitality Cruise Fleet Management System. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all Oracle Hospitality Cruise Fleet Management System accessible data. CVSS 3.0 Base Score 6.2 (Confidentiality impacts). CVSS Vector: (CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N).

Published : 2018-07-18 13:29 Updated : 2019-03-15 20:11

2.1
CVSS Score More info
Score 2.1 / 10
2.1
Vendor Product Version URI
Oracle Hospitality Cruise Fleet Management 9.0 cpe:/a:oracle:hospitality_cruise_fleet_management:9.0
  1. Oracle (1) Search CVE
    1. Hospitality Cruise Fleet Management (1) Search CVE
      1. 9.0

CWE

ID Name Description Links
CWE-284 Improper Access Control The software does not restrict or incorrectly restricts access to a resource from an unauthorized actor. CVE

History of changes

Date Event
2019-03-15 20:11
2018-07-28 01:29
2018-07-25 15:41
2018-07-18 13:29

New CVE