CVE-2018-3007

Vulnerability in the Oracle Tuxedo component of Oracle Fusion Middleware (subcomponent: Core). Supported versions that are affected are 12.1.1, 12.1.3 and 12.2.2. Easily exploitable vulnerability allows unauthenticated attacker with network access via Jolt to compromise Oracle Tuxedo. While the vulnerability is in Oracle Tuxedo, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all Oracle Tuxedo accessible data. CVSS 3.0 Base Score 8.6 (Confidentiality impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N).

Published : 2018-07-18 13:29 Updated : 2019-03-15 20:11

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Oracle Tuxedo 12.1.1 cpe:/a:oracle:tuxedo:12.1.1
Oracle Tuxedo 12.1.3 cpe:/a:oracle:tuxedo:12.1.3
Oracle Tuxedo 12.2.2 cpe:/a:oracle:tuxedo:12.2.2
  1. Oracle (1) Search CVE
    1. Tuxedo (3) Search CVE
      1. 12.1.1
      2. 12.1.3
      3. 12.2.2

CWE

ID Name Description Links
CWE-284 Improper Access Control The software does not restrict or incorrectly restricts access to a resource from an unauthorized actor. CVE

History of changes

Date Event
2019-03-15 20:11
2018-07-28 01:29
2018-07-23 16:29
2018-07-20 01:29
2018-07-18 13:29

New CVE