CVE-2018-3077

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DDL). Supported versions that are affected are 5.7.22 and prior and 8.0.11 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).

Published : 2018-07-18 13:29 Updated : 2019-03-21 22:00

4.0
CVSS Score More info
Score 4.0 / 10
4.0
Vendor Product Version URI
Netapp Oncommand Insight - cpe:/a:netapp:oncommand_insight:-
Netapp Oncommand Workflow Automation - cpe:/a:netapp:oncommand_workflow_automation:-
Netapp Snapcenter - cpe:/a:netapp:snapcenter:-
Netapp Storage Automation Store - cpe:/a:netapp:storage_automation_store:-
Oracle Mysql 5.7.0 cpe:/a:oracle:mysql:5.7.0
Oracle Mysql 5.7.1 cpe:/a:oracle:mysql:5.7.1
Oracle Mysql 5.7.2 cpe:/a:oracle:mysql:5.7.2
Oracle Mysql 5.7.3 cpe:/a:oracle:mysql:5.7.3
Oracle Mysql 5.7.4 cpe:/a:oracle:mysql:5.7.4
Oracle Mysql 5.7.5 cpe:/a:oracle:mysql:5.7.5
Oracle Mysql 5.7.6 cpe:/a:oracle:mysql:5.7.6
Oracle Mysql 5.7.7 cpe:/a:oracle:mysql:5.7.7
Oracle Mysql 5.7.8 cpe:/a:oracle:mysql:5.7.8
Oracle Mysql 5.7.9 cpe:/a:oracle:mysql:5.7.9
Oracle Mysql 5.7.10 cpe:/a:oracle:mysql:5.7.10
Oracle Mysql 5.7.11 cpe:/a:oracle:mysql:5.7.11
Oracle Mysql 5.7.12 cpe:/a:oracle:mysql:5.7.12
Oracle Mysql 5.7.13 cpe:/a:oracle:mysql:5.7.13
Oracle Mysql 5.7.14 cpe:/a:oracle:mysql:5.7.14
Oracle Mysql 5.7.15 cpe:/a:oracle:mysql:5.7.15
Oracle Mysql 5.7.16 cpe:/a:oracle:mysql:5.7.16
Oracle Mysql 5.7.17 cpe:/a:oracle:mysql:5.7.17
Oracle Mysql 5.7.18 cpe:/a:oracle:mysql:5.7.18
Oracle Mysql 5.7.19 cpe:/a:oracle:mysql:5.7.19
Oracle Mysql 5.7.20 cpe:/a:oracle:mysql:5.7.20
Oracle Mysql 5.7.21 cpe:/a:oracle:mysql:5.7.21
Canonical Ubuntu Linux 14.04 cpe:/o:canonical:ubuntu_linux:14.04::~~lts~~~
Canonical Ubuntu Linux 16.04 cpe:/o:canonical:ubuntu_linux:16.04::~~lts~~~
Canonical Ubuntu Linux 18.04 cpe:/o:canonical:ubuntu_linux:18.04::~~lts~~~
Oracle Mysql 5.7.22 cpe:/a:oracle:mysql:5.7.22
  1. Oracle (1) Search CVE
    1. Mysql (23) Search CVE
      1. 5.7.0
      2. 5.7.1
      3. 5.7.2
      4. 5.7.3
      5. 5.7.4
      6. 5.7.5
      7. 5.7.6
      8. 5.7.7
      9. 5.7.8
      10. 5.7.9
      11. 5.7.10
      12. 5.7.11
      13. 5.7.12
      14. 5.7.13
      15. 5.7.14
      16. 5.7.15
      17. 5.7.16
      18. 5.7.17
      19. 5.7.18
      20. 5.7.19
      21. 5.7.20
      22. 5.7.21
      23. 5.7.22
  2. Netapp (4) Search CVE
    1. Snapcenter (1) Search CVE
      1. -
    2. Storage Automation Store (1) Search CVE
      1. -
    3. Oncommand Workflow Automation (1) Search CVE
      1. -
    4. Oncommand Insight (1) Search CVE
      1. -
  3. Canonical (1) Search CVE
    1. Ubuntu Linux (3) Search CVE
      1. 14.04
      2. 16.04
      3. 18.04

CWE

ID Name Description Links
CWE-284 Improper Access Control The software does not restrict or incorrectly restricts access to a resource from an unauthorized actor. CVE

History of changes

Date Event
2019-03-21 22:00
2018-11-27 11:29
2018-08-01 01:29
2018-07-28 01:29
2018-07-26 13:01
2018-07-18 13:29

New CVE