CVE-2018-3286

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Security: Privileges). Supported versions that are affected are 8.0.12 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of MySQL Server accessible data. CVSS 3.0 Base Score 4.3 (Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N).

Published : 2018-10-17 01:31 Updated : 2019-10-03 00:03

4.0
CVSS Score More info
Score 4.0 / 10
4.0
Vendor Product Version URI
Oracle Mysql 8.0.12 cpe:/a:oracle:mysql:8.0.12
Netapp Oncommand Insight - cpe:/a:netapp:oncommand_insight:-
Netapp Oncommand Workflow Automation - cpe:/a:netapp:oncommand_workflow_automation:-
Netapp Snapcenter - cpe:/a:netapp:snapcenter:-
Netapp Storage Automation Store - cpe:/a:netapp:storage_automation_store:-
  1. Netapp (4) Search CVE
    1. Snapcenter (1) Search CVE
      1. -
    2. Oncommand Insight (1) Search CVE
      1. -
    3. Storage Automation Store (1) Search CVE
      1. -
    4. Oncommand Workflow Automation (1) Search CVE
      1. -
  2. Oracle (1) Search CVE
    1. Mysql (1) Search CVE
      1. 8.0.12

CWE

There is no CWE for this CVE.

History of changes

Date Event
2019-10-03 00:03
2019-03-21 15:25
2018-10-19 10:29
2018-10-18 14:05
2018-10-17 10:29
2018-10-17 01:31

New CVE