CVE-2018-3643

A vulnerability in Power Management Controller firmware in systems using specific Intel(R) Converged Security and Management Engine (CSME) before version 11.8.55, 11.11.55, 11.21.55, 12.0.6 or Intel(R) Server Platform Services firmware before version 4.x.04 may allow an attacker with administrative privileges to uncover certain platform secrets via local access or to potentially execute arbitrary code.

Published : 2018-09-12 19:29 Updated : 2019-10-03 00:03

4.6
CVSS Score More info
Score 4.6 / 10
4.6
Vendor Product Version URI
Intel Converged Security Management Engine Firmware - cpe:/o:intel:converged_security_management_engine_firmware:-
Intel Converged Security Management Engine Firmware 12.0.5 cpe:/o:intel:converged_security_management_engine_firmware:12.0.5
  1. Intel (1) Search CVE
    1. Converged Security Management Engine Firmware (2) Search CVE
      1. -
      2. 12.0.5

CWE

There is no CWE for this CVE.

History of changes

Date Event
2019-10-03 00:03
2018-12-19 20:29
2018-11-28 15:43
2018-09-25 10:29
2018-09-13 10:29
2018-09-12 19:29

New CVE