CVE-2018-3657

Multiple buffer overflows in Intel AMT in Intel CSME firmware versions before version 12.0.5 may allow a privileged user to potentially execute arbitrary code with Intel AMT execution privilege via local access.

Published : 2018-09-12 19:29 Updated : 2019-02-28 22:53

7.2
CVSS Score More info
Score 7.2 / 10
7.2
Vendor Product Version URI
Intel Converged Security Management Engine Firmware - cpe:/a:intel:converged_security_management_engine_firmware:-
  1. Intel (1) Search CVE
    1. Converged Security Management Engine Firmware (1) Search CVE
      1. -

CWE

ID Name Description Links
CWE-119 Improper Restriction of Operations within the Bounds of a Memory Buffer The software performs operations on a memory buffer, but it can read from or write to a memory location that is outside of the intended boundary of the buffer. CVE

History of changes

Date Event
2019-02-28 22:53
2019-02-25 23:29
2019-02-14 11:29
2019-02-13 11:30
2018-12-20 15:04
2018-09-25 10:29
2018-09-13 10:29
2018-09-12 19:29

New CVE