CVE-2018-3659

A vulnerability in Intel PTT module in Intel CSME firmware before version 12.0.5 and Intel TXE firmware before version 4.0 may allow an unauthenticated user to potentially disclose information via physical access.

Published : 2018-09-12 19:29 Updated : 2019-10-03 00:03

4.6
CVSS Score More info
Score 4.6 / 10
4.6
Vendor Product Version URI
Intel Converged Security Management Engine Firmware - cpe:/o:intel:converged_security_management_engine_firmware:-
Intel Trusted Execution Engine Firmware - cpe:/o:intel:trusted_execution_engine_firmware:-
  1. Intel (2) Search CVE
    1. Converged Security Management Engine Firmware (1) Search CVE
      1. -
    2. Trusted Execution Engine Firmware (1) Search CVE
      1. -

CWE

There is no CWE for this CVE.

History of changes

Date Event
2019-10-03 00:03
2018-11-26 20:26
2018-09-25 10:29
2018-09-12 19:29

New CVE