CVE-2018-5442

A Stack-based Buffer Overflow issue was discovered in Fuji Electric V-Server VPR 4.0.1.0 and prior. The stack-based buffer overflow vulnerability has been identified, which may allow remote code execution.

Published : 2018-02-05 18:29 Updated : 2019-10-09 23:41

7.5
CVSS Score More info
Score 7.5 / 10
7.5
Vendor Product Version URI
Fujielectric V-server Vpr Firmware 4.0.1.0 cpe:/o:fujielectric:v-server_vpr_firmware:4.0.1.0
  1. Fujielectric (1) Search CVE
    1. V-server Vpr Firmware (1) Search CVE
      1. 4.0.1.0

CWE

ID Name Description Links
CWE-119 Improper Restriction of Operations within the Bounds of a Memory Buffer The software performs operations on a memory buffer, but it can read from or write to a memory location that is outside of the intended boundary of the buffer. CVE

History of changes

Date Event
2018-02-27 16:10
2018-02-07 02:29
2018-02-05 18:29

New CVE