CVE-2018-7517

In Omron CX-Supervisor Versions 3.30 and prior, parsing malformed project files may cause an out of bounds vulnerability.

Published : 2018-03-21 20:29 Updated : 2019-10-09 23:42

4.6
CVSS Score More info
Score 4.6 / 10
4.6
Vendor Product Version URI
Omron Cx-supervisor 3.30 cpe:/a:omron:cx-supervisor:3.30
  1. Omron (1) Search CVE
    1. Cx-supervisor (1) Search CVE
      1. 3.30

CWE

ID Name Description Links
CWE-787 Out-of-bounds Write The software writes data past the end, or before the beginning, of the intended buffer. CVE

History of changes

Date Event
2018-04-11 17:54
2018-04-03 01:29
2018-03-23 01:29
2018-03-21 20:29

New CVE