CVE-2019-0163

Insufficient input validation in system firmware for Intel(R) Broadwell U i5 vPro before version MYBDWi5v.86A may allow an authenticated user to potentially enable escalation of privilege, denial of service, and/or information disclosure via local access.

Published : 2019-04-17 18:29 Updated : 2019-04-18 18:50

4.6
CVSS Score More info
Score 4.6 / 10
4.6

CPE

There is no CPE for this CVE.

CWE

ID Name Description Links
CWE-20 Improper Input Validation The product does not validate or incorrectly validates input that can affect the control flow or data flow of a program. CVE

History of changes

Date Event
2019-04-18 18:50
2019-04-17 18:29

New CVE