CVE-2019-0319

The SAP Gateway, versions 7.5, 7.51, 7.52 and 7.53, allows an attacker to inject content which is displayed in the form of an error message. An attacker could thus mislead a user to believe this information is from the legitimate service when it's not.

Published : 2019-07-10 19:15 Updated : 2019-07-18 18:39

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Sap Gateway 7.5 cpe:/a:sap:gateway:7.5
Sap Gateway 7.51 cpe:/a:sap:gateway:7.51
Sap Gateway 7.52 cpe:/a:sap:gateway:7.52
Sap Gateway 7.53 cpe:/a:sap:gateway:7.53
Sap Ui5 1.0.0 cpe:/a:sap:ui5:1.0.0
  1. Sap (2) Search CVE
    1. Ui5 (1) Search CVE
      1. 1.0.0
    2. Gateway (4) Search CVE
      1. 7.5
      2. 7.51
      3. 7.52
      4. 7.53

CWE

ID Name Description Links
CWE-74 Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection') The software constructs all or part of a command, data structure, or record using externally-influenced input from an upstream component, but it does not neutralize or incorrectly neutralizes special elements that could modify how it is parsed or interpreted when it is sent to a downstream component. CVE

History of changes

Date Event
2019-07-18 18:39
2019-07-10 19:55

New CVE