CVE-2019-0322

SAP Commerce Cloud (previously known as SAP Hybris Commerce), (HY_COM, versions 6.3, 6.4, 6.5, 6.6, 6.7, 1808, 1811), allows an attacker to prevent legitimate users from accessing a service, either by crashing or flooding the service.

Published : 2019-07-10 19:15 Updated : 2019-07-18 14:46

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Sap Commerce Cloud 6.3 cpe:/a:sap:commerce_cloud:6.3
Sap Commerce Cloud 6.4 cpe:/a:sap:commerce_cloud:6.4
Sap Commerce Cloud 6.5 cpe:/a:sap:commerce_cloud:6.5
Sap Commerce Cloud 6.6 cpe:/a:sap:commerce_cloud:6.6
Sap Commerce Cloud 6.7 cpe:/a:sap:commerce_cloud:6.7
Sap Commerce Cloud 1808 cpe:/a:sap:commerce_cloud:1808
Sap Commerce Cloud 1811 cpe:/a:sap:commerce_cloud:1811
  1. Sap (1) Search CVE
    1. Commerce Cloud (7) Search CVE
      1. 6.3
      2. 6.4
      3. 6.5
      4. 6.6
      5. 6.7
      6. 1808
      7. 1811

CWE

ID Name Description Links
CWE-284 Improper Access Control The software does not restrict or incorrectly restricts access to a resource from an unauthorized actor. CVE

History of changes

Date Event
2019-07-18 14:46
2019-07-10 19:55

New CVE