CVE-2019-1010162

jsish 2.4.74 2.0474 is affected by: CWE-476: NULL Pointer Dereference. The impact is: denial of service. The component is: function Jsi_StrcmpDict (jsiChar.c:121). The attack vector is: The victim must execute crafted javascript code. The fixed version is: 2.4.77.

Published : 2019-07-23 14:15 Updated : 2019-10-09 23:44

4.3
CVSS Score More info
Score 4.3 / 10
4.3
Vendor Product Version URI
Jsish Jsish 2.4.77_2.0477 cpe:/a:jsish:jsish:2.4.77_2.0477
  1. Jsish (1) Search CVE
    1. Jsish (1) Search CVE
      1. 2.4.77_2.0477

CWE

ID Name Description Links
CWE-476 NULL Pointer Dereference A NULL pointer dereference occurs when the application dereferences a pointer that it expects to be valid, but is NULL, typically causing a crash or exit. CVE

History of changes

Date Event
2019-07-23 19:12
2019-07-23 15:31

New CVE