CVE-2019-1010173

Jsish 2.4.84 2.0484 is affected by: Reachable Assertion. The impact is: denial of service. The component is: function Jsi_ValueArrayIndex (jsiValue.c:366). The attack vector is: executing crafted javascript code. The fixed version is: after commit 738ead193aff380a7e3d7ffb8e11e446f76867f3.

Published : 2019-07-23 15:15 Updated : 2019-07-23 19:01

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Jsish Jsish 2.4.84_2.0484 cpe:/a:jsish:jsish:2.4.84_2.0484
  1. Jsish (1) Search CVE
    1. Jsish (1) Search CVE
      1. 2.4.84_2.0484

CWE

ID Name Description Links
CWE-20 Improper Input Validation The product does not validate or incorrectly validates input that can affect the control flow or data flow of a program. CVE

History of changes

Date Event
2019-07-23 19:01
2019-07-23 15:30

New CVE