CVE-2019-1070

A cross-site-scripting (XSS) vulnerability exists when Microsoft SharePoint Server does not properly sanitize a specially crafted web request to an affected SharePoint server, aka 'Microsoft Office SharePoint XSS Vulnerability'.

Published : 2019-10-10 14:15 Updated : 2019-10-11 20:30

3.5
CVSS Score More info
Score 3.5 / 10
3.5
Vendor Product Version URI
Microsoft Sharepoint Enterprise Server 2013 cpe:/a:microsoft:sharepoint_enterprise_server:2013:sp1
Microsoft Sharepoint Enterprise Server 2016 cpe:/a:microsoft:sharepoint_enterprise_server:2016
  1. Microsoft (1) Search CVE
    1. Sharepoint Enterprise Server (2) Search CVE
      1. 2013
      2. 2016

CWE

ID Name Description Links
CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users. CVE

History of changes

Date Event
2019-10-11 20:30
2019-10-10 14:19

New CVE