CVE-2019-10915

A vulnerability has been identified in TIA Administrator (All versions < V1.0 SP1 Upd1). The integrated configuration web application (TIA Administrator) allows to execute certain application commands without proper authentication. The vulnerability could be exploited by an attacker with local access to the affected system. Successful exploitation requires no privileges and no user interaction. An attacker could use the vulnerability to compromise confidentiality and integrity and availability of the affected system. At the time of advisory publication no public exploitation of this security vulnerability was known.

Published : 2019-07-11 22:15 Updated : 2019-09-10 13:15

4.6
CVSS Score More info
Score 4.6 / 10
4.6
Vendor Product Version URI
Siemens Tia Administrator 1.0 cpe:/a:siemens:tia_administrator:1.0:sp1
  1. Siemens (1) Search CVE
    1. Tia Administrator (1) Search CVE
      1. 1.0

CWE

ID Name Description Links
CWE-264 Permissions, Privileges, and Access Controls Weaknesses in this category are related to the management of permissions, privileges, and other security features that are used to perform access control. CVE

History of changes

Date Event
2019-09-10 13:15
2019-07-30 17:39
2019-07-12 12:59
2019-07-11 22:15

New CVE