CVE-2019-10969

Moxa EDR 810, all versions 5.1 and prior, allows an authenticated attacker to abuse the ping feature to execute unauthorized commands on the router, which may allow an attacker to perform remote code execution.

Published : 2019-10-08 19:15 Updated : 2019-10-16 13:52

6.5
CVSS Score More info
Score 6.5 / 10
6.5
Vendor Product Version URI
Moxa Edr-810 Firmware 5.1 cpe:/o:moxa:edr-810_firmware:5.1
  1. Moxa (1) Search CVE
    1. Edr-810 Firmware (1) Search CVE
      1. 5.1

CWE

ID Name Description Links
CWE-20 Improper Input Validation The product does not validate or incorrectly validates input that can affect the control flow or data flow of a program. CVE

History of changes

Date Event
2019-10-16 13:52
2019-10-08 20:02

New CVE