CVE-2019-10975

An out-of-bounds read vulnerability has been identified in Fuji Electric Alpha7 PC Loader Versions 1.1 and prior, which may crash the system.

Published : 2019-07-02 20:15 Updated : 2019-10-09 23:45

3.3
CVSS Score More info
Score 3.3 / 10
3.3
Vendor Product Version URI
Fujielectric Alpha7 Pc Loader Firmware 1.1 cpe:/o:fujielectric:alpha7_pc_loader_firmware:1.1
  1. Fujielectric (1) Search CVE
    1. Alpha7 Pc Loader Firmware (1) Search CVE
      1. 1.1

CWE

ID Name Description Links
CWE-125 Out-of-bounds Read The software reads data past the end, or before the beginning, of the intended buffer. CVE

History of changes

Date Event
2019-07-05 15:18
2019-07-02 20:15

New CVE