CVE-2019-11069

Sequelize version 5 before 5.3.0 does not properly ensure that standard conforming strings are used.

Published : 2019-04-10 21:29 Updated : 2019-04-22 17:03

5.0
CVSS Score More info
Score 5.0 / 10
5.0

CPE

There is no CPE for this CVE.

CWE

ID Name Description Links
CWE-20 Improper Input Validation The product does not validate or incorrectly validates input that can affect the control flow or data flow of a program. CVE

History of changes

Date Event
2019-04-22 17:03
2019-04-18 22:29
2019-04-11 14:22

New CVE