CVE-2019-11281

Pivotal RabbitMQ, versions prior to v3.7.18, and RabbitMQ for PCF, versions 1.15.x prior to 1.15.13, versions 1.16.x prior to 1.16.6, and versions 1.17.x prior to 1.17.3, contain two components, the virtual host limits page, and the federation management UI, which do not properly sanitize user input. A remote authenticated malicious user with administrative access could craft a cross site scripting attack that would gain access to virtual hosts and policy management information.

Published : 2019-10-16 16:15 Updated : 2019-10-16 16:15

CVSS

There is no CVSS for this CVE.

CPE

There is no CPE for this CVE.

CWE

There is no CWE for this CVE.

Reference

History of changes

Date Event
2019-10-16 16:15

New CVE