CVE-2019-12687

A vulnerability in the web UI of the Cisco Firepower Management Center (FMC) could allow an authenticated, remote attacker to execute arbitrary commands on an affected device. The vulnerability is due to insufficient input validation. An attacker could exploit this vulnerability by sending crafted input to the web UI. A successful exploit could allow the attacker to execute arbitrary commands within the affected device.

Published : 2019-10-02 19:15 Updated : 2019-10-10 17:53

9.0
CVSS Score More info
Score 9.0 / 10
9.0
Vendor Product Version URI
Cisco Firepower Management Center 6.2.2 cpe:/a:cisco:firepower_management_center:6.2.2
Cisco Firepower Management Center 6.2.3 cpe:/a:cisco:firepower_management_center:6.2.3
  1. Cisco (1) Search CVE
    1. Firepower Management Center (2) Search CVE
      1. 6.2.2
      2. 6.2.3

CWE

ID Name Description Links
CWE-119 Improper Restriction of Operations within the Bounds of a Memory Buffer The software performs operations on a memory buffer, but it can read from or write to a memory location that is outside of the intended boundary of the buffer. CVE

History of changes

Date Event
2019-10-10 17:53
2019-10-02 20:15
2019-10-02 19:17

New CVE