CVE-2019-1320

An elevation of privilege vulnerability exists when Windows improperly handles authentication requests, aka 'Microsoft Windows Elevation of Privilege Vulnerability'. This CVE ID is unique from CVE-2019-1322, CVE-2019-1340.

Published : 2019-10-10 14:15 Updated : 2019-10-11 20:35

4.6
CVSS Score More info
Score 4.6 / 10
4.6
Vendor Product Version URI
Microsoft Windows 10 1709 cpe:/o:microsoft:windows_10:1709
Microsoft Windows 10 1803 cpe:/o:microsoft:windows_10:1803
Microsoft Windows 10 1809 cpe:/o:microsoft:windows_10:1809
Microsoft Windows 10 1903 cpe:/o:microsoft:windows_10:1903
Microsoft Windows Server 2016 1803 cpe:/o:microsoft:windows_server_2016:1803
Microsoft Windows Server 2016 1903 cpe:/o:microsoft:windows_server_2016:1903
Microsoft Windows Server 2019 - cpe:/o:microsoft:windows_server_2019:-
  1. Microsoft (3) Search CVE
    1. Windows Server 2019 (1) Search CVE
      1. -
    2. Windows Server 2016 (2) Search CVE
      1. 1803
      2. 1903
    3. Windows 10 (4) Search CVE
      1. 1709
      2. 1803
      3. 1809
      4. 1903

CWE

ID Name Description Links
CWE-287 Improper Authentication When an actor claims to have a given identity, the software does not prove or insufficiently proves that the claim is correct. CVE

History of changes

Date Event
2019-10-11 20:35
2019-10-10 14:19

New CVE