CVE-2019-13512

Fuji Electric FRENIC Loader 3.5.0.0 and prior is vulnerable to an out-of-bounds read vulnerability, which may allow an attacker to read limited information from the device.

Published : 2019-08-15 19:15 Updated : 2019-10-09 23:46

4.3
CVSS Score More info
Score 4.3 / 10
4.3
Vendor Product Version URI
Fujielectric Frenic Loader 3.5.0.0 cpe:/o:fujielectric:frenic_loader:3.5.0.0
  1. Fujielectric (1) Search CVE
    1. Frenic Loader (1) Search CVE
      1. 3.5.0.0

CWE

ID Name Description Links
CWE-125 Out-of-bounds Read The software reads data past the end, or before the beginning, of the intended buffer. CVE

History of changes

Date Event
2019-08-26 17:33
2019-08-15 19:15

New CVE