CVE-2019-17417

PbootCMS 2.0.2 allows XSS via vectors involving the Pboot/admin.php?p=/Single/index/mcode/1 and Pboot/?contact/ URIs.

Published : 2019-10-10 01:06 Updated : 2019-10-11 18:11

3.5
CVSS Score More info
Score 3.5 / 10
3.5
Vendor Product Version URI
Pbootcms Pbootcms 2.0.2 cpe:/a:pbootcms:pbootcms:2.0.2
  1. Pbootcms (1) Search CVE
    1. Pbootcms (1) Search CVE
      1. 2.0.2

CWE

ID Name Description Links
CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') The software does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users. CVE

Reference

History of changes

Date Event
2019-10-11 18:11
2019-10-10 02:05

New CVE