CVE-2019-17660

A cross-site scripting (XSS) vulnerability in admin/translate/translateheader_view.php in LimeSurvey 3.19.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the tolang parameter, as demonstrated by the index.php/admin/translate/sa/index/surveyid/336819/lang/ PATH_INFO.

Published : 2019-10-16 16:15 Updated : 2019-10-16 16:15

CVSS

There is no CVSS for this CVE.

CPE

There is no CPE for this CVE.

CWE

There is no CWE for this CVE.

History of changes

Date Event
2019-10-16 16:15

New CVE