CVE-2019-2518

Vulnerability in the Java VM component of Oracle Database Server. Supported versions that are affected are 11.2.0.4, 12.1.0.2, 12.2.0.1, 18c and 19c. Difficult to exploit vulnerability allows low privileged attacker having Create Session, Create Procedure privilege with network access via multiple protocols to compromise Java VM. Successful attacks of this vulnerability can result in takeover of Java VM. CVSS 3.0 Base Score 7.5 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H).

Published : 2019-04-23 19:32 Updated : 2019-04-24 17:37

6.0
CVSS Score More info
Score 6.0 / 10
6.0
Vendor Product Version URI
Oracle Database Server 11.2.0.4 cpe:/a:oracle:database_server:11.2.0.4
Oracle Database Server 12.1.0.2 cpe:/a:oracle:database_server:12.1.0.2
Oracle Database Server 12.2.0.1 cpe:/a:oracle:database_server:12.2.0.1
Oracle Database Server 18c cpe:/a:oracle:database_server:18c
Oracle Database Server 19c cpe:/a:oracle:database_server:19c
  1. Oracle (1) Search CVE
    1. Database Server (5) Search CVE
      1. 11.2.0.4
      2. 12.1.0.2
      3. 12.2.0.1
      4. 18c
      5. 19c

CWE

ID Name Description Links
CWE-284 Improper Access Control The software does not restrict or incorrectly restricts access to a resource from an unauthorized actor. CVE

History of changes

Date Event
2019-04-24 17:37
2019-04-23 19:32

New CVE