CVE-2019-3475

A local privilege escalation vulnerability in the famtd component of Micro Focus Filr 3.0 allows a local attacker authenticated as a low privilege user to escalate to root. This vulnerability affects all versions of Filr 3.x prior to Security Update 6.

Published : 2019-02-20 22:29 Updated : 2019-10-09 23:49

7.2
CVSS Score More info
Score 7.2 / 10
7.2
Vendor Product Version URI
Microfocus Filr 3.0 cpe:/a:microfocus:filr:3.0:-
Microfocus Filr 3.0 cpe:/a:microfocus:filr:3.0:update_1
Microfocus Filr 3.0 cpe:/a:microfocus:filr:3.0:update_2
Microfocus Filr 3.0 cpe:/a:microfocus:filr:3.0:update_3
Microfocus Filr 3.0 cpe:/a:microfocus:filr:3.0:update_4
Microfocus Filr 3.0 cpe:/a:microfocus:filr:3.0:update_5
  1. Microfocus (1) Search CVE
    1. Filr (1) Search CVE
      1. 3.0

CWE

ID Name Description Links
CWE-284 Improper Access Control The software does not restrict or incorrectly restricts access to a resource from an unauthorized actor. CVE

History of changes

Date Event
2019-03-05 14:41
2019-03-05 11:29
2019-02-21 15:30
2019-02-20 22:29

New CVE