CVE-2019-3643

McAfee Web Gateway (MWG) earlier than 7.8.2.13 is vulnerable to a remote attacker exploiting CVE-2019-9511, potentially leading to a denial of service. This affects the scanning proxies.

Published : 2019-09-11 15:15 Updated : 2019-09-13 18:08

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Mcafee Active Response 1.0.0 cpe:/a:mcafee:active_response:1.0.0
Mcafee Active Response 1.1.0 cpe:/a:mcafee:active_response:1.1.0
Mcafee Active Response 2.0 cpe:/a:mcafee:active_response:2.0
Mcafee Active Response 2.0.1 cpe:/a:mcafee:active_response:2.0.1
Mcafee Active Response 2.1 cpe:/a:mcafee:active_response:2.1
Mcafee Active Response 2.2 cpe:/a:mcafee:active_response:2.2
Mcafee Active Response 2.3 cpe:/a:mcafee:active_response:2.3
Mcafee Active Response 2.4 cpe:/a:mcafee:active_response:2.4
Mcafee Advanced Threat Defense 4.0 cpe:/a:mcafee:advanced_threat_defense:4.0
Mcafee Advanced Threat Defense 4.2 cpe:/a:mcafee:advanced_threat_defense:4.2
Mcafee Advanced Threat Defense 4.4 cpe:/a:mcafee:advanced_threat_defense:4.4
Mcafee Advanced Threat Defense 4.6 cpe:/a:mcafee:advanced_threat_defense:4.6
Mcafee Enterprise Security Manager 10.2.0 cpe:/a:mcafee:enterprise_security_manager:10.2.0
Mcafee Enterprise Security Manager 10.3.4 cpe:/a:mcafee:enterprise_security_manager:10.3.4
Mcafee Enterprise Security Manager 10.4.0 cpe:/a:mcafee:enterprise_security_manager:10.4.0
Mcafee Enterprise Security Manager 11.0.0 cpe:/a:mcafee:enterprise_security_manager:11.0.0
Mcafee Enterprise Security Manager 11.1.0 cpe:/a:mcafee:enterprise_security_manager:11.1.0
Mcafee Enterprise Security Manager 11.1.1 cpe:/a:mcafee:enterprise_security_manager:11.1.1
Mcafee Enterprise Security Manager 11.1.2 cpe:/a:mcafee:enterprise_security_manager:11.1.2
Mcafee Enterprise Security Manager 11.1.3 cpe:/a:mcafee:enterprise_security_manager:11.1.3
Mcafee Enterprise Security Manager 11.2.0 cpe:/a:mcafee:enterprise_security_manager:11.2.0
Mcafee Web Gateway 7.8.2 cpe:/a:mcafee:web_gateway:7.8.2
Mcafee Web Gateway 7.8.2.1 cpe:/a:mcafee:web_gateway:7.8.2.1
Mcafee Web Gateway 7.8.2.2 cpe:/a:mcafee:web_gateway:7.8.2.2
Mcafee Web Gateway 7.8.2.3 cpe:/a:mcafee:web_gateway:7.8.2.3
Mcafee Web Gateway 7.8.2.4 cpe:/a:mcafee:web_gateway:7.8.2.4
Mcafee Web Gateway 7.8.2.5 cpe:/a:mcafee:web_gateway:7.8.2.5
Mcafee Web Gateway 7.8.2.6 cpe:/a:mcafee:web_gateway:7.8.2.6
Mcafee Web Gateway 7.8.2.7 cpe:/a:mcafee:web_gateway:7.8.2.7
Mcafee Web Gateway 7.8.2.8 cpe:/a:mcafee:web_gateway:7.8.2.8
Mcafee Web Gateway 7.8.2.9 cpe:/a:mcafee:web_gateway:7.8.2.9
Mcafee Web Gateway 7.8.2.10 cpe:/a:mcafee:web_gateway:7.8.2.10
Mcafee Web Gateway 7.8.2.11 cpe:/a:mcafee:web_gateway:7.8.2.11
Mcafee Web Gateway 7.8.2.12 cpe:/a:mcafee:web_gateway:7.8.2.12
Mcafee Web Gateway 8.0.0 cpe:/a:mcafee:web_gateway:8.0.0
Mcafee Web Gateway 8.0.1 cpe:/a:mcafee:web_gateway:8.0.1
Mcafee Web Gateway 8.0.2 cpe:/a:mcafee:web_gateway:8.0.2
Mcafee Web Gateway 8.0.3 cpe:/a:mcafee:web_gateway:8.0.3
Mcafee Web Gateway 8.1.0 cpe:/a:mcafee:web_gateway:8.1.0
Mcafee Web Gateway 8.1.1 cpe:/a:mcafee:web_gateway:8.1.1
Mcafee Web Gateway 8.1.2 cpe:/a:mcafee:web_gateway:8.1.2
Mcafee Web Gateway 8.1.3 cpe:/a:mcafee:web_gateway:8.1.3
Mcafee Web Gateway 8.1.4 cpe:/a:mcafee:web_gateway:8.1.4
Mcafee Web Gateway 8.1.5 cpe:/a:mcafee:web_gateway:8.1.5
  1. Mcafee (4) Search CVE
    1. Enterprise Security Manager (9) Search CVE
      1. 10.2.0
      2. 10.3.4
      3. 10.4.0
      4. 11.0.0
      5. 11.1.0
      6. 11.1.1
      7. 11.1.2
      8. 11.1.3
      9. 11.2.0
    2. Active Response (8) Search CVE
      1. 1.0.0
      2. 1.1.0
      3. 2.0
      4. 2.0.1
      5. 2.1
      6. 2.2
      7. 2.3
      8. 2.4
    3. Advanced Threat Defense (4) Search CVE
      1. 4.0
      2. 4.2
      3. 4.4
      4. 4.6
    4. Web Gateway (23) Search CVE
      1. 7.8.2
      2. 7.8.2.1
      3. 7.8.2.2
      4. 7.8.2.3
      5. 7.8.2.4
      6. 7.8.2.5
      7. 7.8.2.6
      8. 7.8.2.7
      9. 7.8.2.8
      10. 7.8.2.9
      11. 7.8.2.10
      12. 7.8.2.11
      13. 7.8.2.12
      14. 8.0.0
      15. 8.0.1
      16. 8.0.2
      17. 8.0.3
      18. 8.1.0
      19. 8.1.1
      20. 8.1.2
      21. 8.1.3
      22. 8.1.4
      23. 8.1.5

CWE

ID Name Description Links
CWE-20 Improper Input Validation The product does not validate or incorrectly validates input that can affect the control flow or data flow of a program. CVE

History of changes

Date Event
2019-09-13 18:08
2019-09-11 15:28

New CVE