CVE-2019-4235

IBM PureApplication System 2.2.3.0 through 2.2.5.3 does not require that users should have strong passwords by default, which makes it easier for attackers to compromise user accounts. IBM X-Force ID: 159417.

Published : 2019-06-26 15:15 Updated : 2019-10-09 23:50

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Ibm Pureapplication System 2.2.3.0 cpe:/a:ibm:pureapplication_system:2.2.3.0
Ibm Pureapplication System 2.2.3.1 cpe:/a:ibm:pureapplication_system:2.2.3.1
Ibm Pureapplication System 2.2.3.2 cpe:/a:ibm:pureapplication_system:2.2.3.2
Ibm Pureapplication System 2.2.4.0 cpe:/a:ibm:pureapplication_system:2.2.4.0
Ibm Pureapplication System 2.2.5.0 cpe:/a:ibm:pureapplication_system:2.2.5.0
Ibm Pureapplication System 2.2.5.1 cpe:/a:ibm:pureapplication_system:2.2.5.1
Ibm Pureapplication System 2.2.5.2 cpe:/a:ibm:pureapplication_system:2.2.5.2
Ibm Pureapplication System 2.2.5.3 cpe:/a:ibm:pureapplication_system:2.2.5.3
  1. Ibm (1) Search CVE
    1. Pureapplication System (8) Search CVE
      1. 2.2.3.0
      2. 2.2.3.1
      3. 2.2.3.2
      4. 2.2.4.0
      5. 2.2.5.0
      6. 2.2.5.1
      7. 2.2.5.2
      8. 2.2.5.3

CWE

ID Name Description Links
CWE-200 Information Exposure An information exposure is the intentional or unintentional disclosure of information to an actor that is not explicitly authorized to have access to that information. CVE

History of changes

Date Event
2019-06-26 18:52
2019-06-26 15:25

New CVE