CVE-2019-4257

IBM InfoSphere Information Server 11.5 and 11.7 is affected by an information disclosure vulnerability. Sensitive information in an error message may be used to conduct further attacks against the system. IBM X-Force ID: 159945.

Published : 2019-06-06 21:29 Updated : 2019-10-09 23:50

4.0
CVSS Score More info
Score 4.0 / 10
4.0
Vendor Product Version URI
Ibm Infosphere Information Analyzer 11.5 cpe:/a:ibm:infosphere_information_analyzer:11.5
Ibm Infosphere Information Analyzer 11.7 cpe:/a:ibm:infosphere_information_analyzer:11.7
Ibm Infosphere Information Governance Catalog 11.5 cpe:/a:ibm:infosphere_information_governance_catalog:11.5
Ibm Infosphere Information Governance Catalog 11.7 cpe:/a:ibm:infosphere_information_governance_catalog:11.7
Ibm Infosphere Information Server On Cloud 11.5 cpe:/a:ibm:infosphere_information_server_on_cloud:11.5
Ibm Infosphere Information Server On Cloud 11.7 cpe:/a:ibm:infosphere_information_server_on_cloud:11.7
  1. Ibm (3) Search CVE
    1. Infosphere Information Governance Catalog (2) Search CVE
      1. 11.5
      2. 11.7
    2. Infosphere Information Analyzer (2) Search CVE
      1. 11.5
      2. 11.7
    3. Infosphere Information Server On Cloud (2) Search CVE
      1. 11.5
      2. 11.7

CWE

ID Name Description Links
CWE-200 Information Exposure An information exposure is the intentional or unintentional disclosure of information to an actor that is not explicitly authorized to have access to that information. CVE

History of changes

Date Event
2019-06-10 17:26
2019-06-06 21:29

New CVE