CVE-2019-5223

PCManager 9.1.3.1 has an improper authentication vulnerability. The certain driver interface of the software does not perform a validation of user-mode data properly, successful exploit could result in malicious code execution.

Published : 2019-08-13 21:15 Updated : 2019-08-16 19:37

6.8
CVSS Score More info
Score 6.8 / 10
6.8
Vendor Product Version URI
Huawei Pcmanager 9.1.3.1 cpe:/a:huawei:pcmanager:9.1.3.1
  1. Huawei (1) Search CVE
    1. Pcmanager (1) Search CVE
      1. 9.1.3.1

CWE

ID Name Description Links
CWE-287 Improper Authentication When an actor claims to have a given identity, the software does not prove or insufficiently proves that the claim is correct. CVE

History of changes

Date Event
2019-08-16 19:37
2019-08-13 21:15

New CVE