CVE-2019-5700

NVIDIA Shield TV Experience prior to v8.0.1, NVIDIA Tegra software contains a vulnerability in the bootloader, where it does not validate the fields of the boot image, which may lead to code execution, denial of service, escalation of privileges, and information disclosure.

Published : 2019-10-09 22:15 Updated : 2019-10-15 15:57

7.2
CVSS Score More info
Score 7.2 / 10
7.2
Vendor Product Version URI
Nvidia Shield Experience - cpe:/a:nvidia:shield_experience:-
Nvidia Shield Experience 5.0 cpe:/a:nvidia:shield_experience:5.0
Nvidia Shield Experience 5.1 cpe:/a:nvidia:shield_experience:5.1
Nvidia Shield Experience 5.2 cpe:/a:nvidia:shield_experience:5.2
Nvidia Shield Experience 6.0 cpe:/a:nvidia:shield_experience:6.0
Nvidia Shield Experience 6.1 cpe:/a:nvidia:shield_experience:6.1
Nvidia Shield Experience 6.2 cpe:/a:nvidia:shield_experience:6.2
Nvidia Shield Experience 6.3 cpe:/a:nvidia:shield_experience:6.3
Nvidia Shield Experience 7.0 cpe:/a:nvidia:shield_experience:7.0
Nvidia Shield Experience 7.1 cpe:/a:nvidia:shield_experience:7.1
Nvidia Shield Experience 7.2 cpe:/a:nvidia:shield_experience:7.2
Nvidia Shield Experience 7.2.3 cpe:/a:nvidia:shield_experience:7.2.3
Nvidia Shield Experience 8.0 cpe:/a:nvidia:shield_experience:8.0
  1. Nvidia (1) Search CVE
    1. Shield Experience (13) Search CVE
      1. -
      2. 5.0
      3. 5.1
      4. 5.2
      5. 6.0
      6. 6.1
      7. 6.2
      8. 6.3
      9. 7.0
      10. 7.1
      11. 7.2
      12. 7.2.3
      13. 8.0

CWE

ID Name Description Links
CWE-20 Improper Input Validation The product does not validate or incorrectly validates input that can affect the control flow or data flow of a program. CVE

History of changes

Date Event
2019-10-15 15:57
2019-10-09 22:15

New CVE