CVE-2019-6333

A potential security vulnerability has been identified with certain versions of HP Touchpoint Analytics prior to version 4.1.4.2827. This vulnerability may allow a local attacker with administrative privileges to execute arbitrary code via an HP Touchpoint Analytics system service.

Published : 2019-10-11 17:15 Updated : 2019-10-16 15:15

7.2
CVSS Score More info
Score 7.2 / 10
7.2
Vendor Product Version URI
Hp Touchpoint Analytics - cpe:/a:hp:touchpoint_analytics:-
  1. Hp (1) Search CVE
    1. Touchpoint Analytics (1) Search CVE
      1. -

CWE

ID Name Description Links
CWE-20 Improper Input Validation The product does not validate or incorrectly validates input that can affect the control flow or data flow of a program. CVE

History of changes

Date Event
2019-10-16 15:15
2019-10-16 12:47
2019-10-11 17:15

New CVE