CVE-2019-6610

On BIG-IP versions 14.0.0-14.0.0.4, 13.0.0-13.1.1.1, 12.1.0-12.1.4, 11.6.0-11.6.3.4, and 11.5.1-11.5.8, the system is vulnerable to a denial of service attack when performing URL classification.

Published : 2019-04-11 18:29 Updated : 2019-04-24 18:28

9.0
CVSS Score More info
Score 9.0 / 10
9.0
Vendor Product Version URI
F5 Big-ip Access Policy Manager 11.5.1 cpe:/a:f5:big-ip_access_policy_manager:11.5.1
F5 Big-ip Access Policy Manager 11.5.2 cpe:/a:f5:big-ip_access_policy_manager:11.5.2
F5 Big-ip Access Policy Manager 11.5.3 cpe:/a:f5:big-ip_access_policy_manager:11.5.3
F5 Big-ip Access Policy Manager 11.5.4 cpe:/a:f5:big-ip_access_policy_manager:11.5.4
F5 Big-ip Access Policy Manager 11.5.5 cpe:/a:f5:big-ip_access_policy_manager:11.5.5
F5 Big-ip Access Policy Manager 11.5.6 cpe:/a:f5:big-ip_access_policy_manager:11.5.6
F5 Big-ip Access Policy Manager 11.5.7 cpe:/a:f5:big-ip_access_policy_manager:11.5.7
F5 Big-ip Access Policy Manager 11.5.8 cpe:/a:f5:big-ip_access_policy_manager:11.5.8
F5 Big-ip Access Policy Manager 11.6.1 cpe:/a:f5:big-ip_access_policy_manager:11.6.1
F5 Big-ip Access Policy Manager 11.6.2 cpe:/a:f5:big-ip_access_policy_manager:11.6.2
F5 Big-ip Access Policy Manager 11.6.3 cpe:/a:f5:big-ip_access_policy_manager:11.6.3
F5 Big-ip Access Policy Manager 12.1.0 cpe:/a:f5:big-ip_access_policy_manager:12.1.0
F5 Big-ip Access Policy Manager 12.1.1 cpe:/a:f5:big-ip_access_policy_manager:12.1.1
F5 Big-ip Access Policy Manager 12.1.2 cpe:/a:f5:big-ip_access_policy_manager:12.1.2
F5 Big-ip Access Policy Manager 12.1.3 cpe:/a:f5:big-ip_access_policy_manager:12.1.3
F5 Big-ip Access Policy Manager 12.1.3.1 cpe:/a:f5:big-ip_access_policy_manager:12.1.3.1
F5 Big-ip Access Policy Manager 12.1.3.2 cpe:/a:f5:big-ip_access_policy_manager:12.1.3.2
F5 Big-ip Access Policy Manager 12.1.3.3 cpe:/a:f5:big-ip_access_policy_manager:12.1.3.3
F5 Big-ip Access Policy Manager 12.1.3.4 cpe:/a:f5:big-ip_access_policy_manager:12.1.3.4
F5 Big-ip Access Policy Manager 12.1.3.5 cpe:/a:f5:big-ip_access_policy_manager:12.1.3.5
F5 Big-ip Access Policy Manager 12.1.3.6 cpe:/a:f5:big-ip_access_policy_manager:12.1.3.6
F5 Big-ip Access Policy Manager 12.1.3.7 cpe:/a:f5:big-ip_access_policy_manager:12.1.3.7
F5 Big-ip Access Policy Manager 12.1.4 cpe:/a:f5:big-ip_access_policy_manager:12.1.4
F5 Big-ip Access Policy Manager 13.0.0 cpe:/a:f5:big-ip_access_policy_manager:13.0.0
F5 Big-ip Access Policy Manager 13.0.1 cpe:/a:f5:big-ip_access_policy_manager:13.0.1
F5 Big-ip Access Policy Manager 13.1.0 cpe:/a:f5:big-ip_access_policy_manager:13.1.0
F5 Big-ip Access Policy Manager 13.1.0.1 cpe:/a:f5:big-ip_access_policy_manager:13.1.0.1
F5 Big-ip Access Policy Manager 13.1.0.2 cpe:/a:f5:big-ip_access_policy_manager:13.1.0.2
F5 Big-ip Access Policy Manager 13.1.0.3 cpe:/a:f5:big-ip_access_policy_manager:13.1.0.3
F5 Big-ip Access Policy Manager 13.1.0.4 cpe:/a:f5:big-ip_access_policy_manager:13.1.0.4
F5 Big-ip Access Policy Manager 13.1.0.5 cpe:/a:f5:big-ip_access_policy_manager:13.1.0.5
F5 Big-ip Access Policy Manager 13.1.0.6 cpe:/a:f5:big-ip_access_policy_manager:13.1.0.6
F5 Big-ip Access Policy Manager 13.1.0.7 cpe:/a:f5:big-ip_access_policy_manager:13.1.0.7
F5 Big-ip Access Policy Manager 13.1.0.8 cpe:/a:f5:big-ip_access_policy_manager:13.1.0.8
F5 Big-ip Access Policy Manager 13.1.1 cpe:/a:f5:big-ip_access_policy_manager:13.1.1
F5 Big-ip Access Policy Manager 14.0.0 cpe:/a:f5:big-ip_access_policy_manager:14.0.0
  1. F5 (1) Search CVE
    1. Big-ip Access Policy Manager (36) Search CVE
      1. 11.5.1
      2. 11.5.2
      3. 11.5.3
      4. 11.5.4
      5. 11.5.5
      6. 11.5.6
      7. 11.5.7
      8. 11.5.8
      9. 11.6.1
      10. 11.6.2
      11. 11.6.3
      12. 12.1.0
      13. 12.1.1
      14. 12.1.2
      15. 12.1.3
      16. 12.1.3.1
      17. 12.1.3.2
      18. 12.1.3.3
      19. 12.1.3.4
      20. 12.1.3.5
      21. 12.1.3.6
      22. 12.1.3.7
      23. 12.1.4
      24. 13.0.0
      25. 13.0.1
      26. 13.1.0
      27. 13.1.0.1
      28. 13.1.0.2
      29. 13.1.0.3
      30. 13.1.0.4
      31. 13.1.0.5
      32. 13.1.0.6
      33. 13.1.0.7
      34. 13.1.0.8
      35. 13.1.1
      36. 14.0.0

CWE

ID Name Description Links
CWE-20 Improper Input Validation The product does not validate or incorrectly validates input that can affect the control flow or data flow of a program. CVE

Reference

History of changes

Date Event
2019-04-18 17:29
2019-04-12 14:56

New CVE