CVE-2019-9169

In the GNU C Library (aka glibc or libc6) through 2.29, proceed_next_node in posix/regexec.c has a heap-based buffer over-read via an attempted case-insensitive regular-expression match.

Published : 2019-02-26 02:29 Updated : 2019-04-16 05:29

7.5
CVSS Score More info
Score 7.5 / 10
7.5
Vendor Product Version URI
Gnu Glibc 2.29 cpe:/a:gnu:glibc:2.29
Netapp Cloud Backup cpe:/a:netapp:cloud_backup
Netapp Ontap Select Deploy Administration Utility - cpe:/a:netapp:ontap_select_deploy_administration_utility:-
Netapp Steelstore Cloud Integrated Storage - cpe:/a:netapp:steelstore_cloud_integrated_storage:-
  1. Netapp (3) Search CVE
    1. Ontap Select Deploy Administration Utility (1) Search CVE
      1. -
    2. Steelstore Cloud Integrated Storage (1) Search CVE
      1. -
    3. Cloud Backup (1) Search CVE
  2. Gnu (1) Search CVE
    1. Glibc (1) Search CVE
      1. 2.29

CWE

ID Name Description Links
CWE-125 Out-of-bounds Read The software reads data past the end, or before the beginning, of the intended buffer. CVE

History of changes

Date Event
2019-04-16 05:29
2019-04-10 08:29
2019-03-15 18:39
2019-03-15 10:29
2019-02-27 15:26
2019-02-27 11:29
2019-02-26 19:26
2019-02-26 02:29

New CVE