CVE-2019-9897

Multiple denial-of-service attacks that can be triggered by writing to the terminal exist in PuTTY versions before 0.71.

Published : 2019-03-21 16:01 Updated : 2019-04-26 15:42

5.0
CVSS Score More info
Score 5.0 / 10
5.0
Vendor Product Version URI
Putty Putty - cpe:/a:putty:putty:-
Putty Putty 0.45 cpe:/a:putty:putty:0.45
Putty Putty 0.46 cpe:/a:putty:putty:0.46
Putty Putty 0.47 cpe:/a:putty:putty:0.47
Putty Putty 0.48 cpe:/a:putty:putty:0.48
Putty Putty 0.49 cpe:/a:putty:putty:0.49
Putty Putty 0.50 cpe:/a:putty:putty:0.50
Putty Putty 0.51 cpe:/a:putty:putty:0.51
Putty Putty 0.52 cpe:/a:putty:putty:0.52
Putty Putty 0.53 cpe:/a:putty:putty:0.53
Putty Putty 0.53b cpe:/a:putty:putty:0.53b
Putty Putty 0.54 cpe:/a:putty:putty:0.54
Putty Putty 0.55 cpe:/a:putty:putty:0.55
Putty Putty 0.56 cpe:/a:putty:putty:0.56
Putty Putty 0.57 cpe:/a:putty:putty:0.57
Putty Putty 0.58 cpe:/a:putty:putty:0.58
Putty Putty 0.59 cpe:/a:putty:putty:0.59
Putty Putty 0.60 cpe:/a:putty:putty:0.60
Putty Putty 0.61 cpe:/a:putty:putty:0.61
Putty Putty 0.62 cpe:/a:putty:putty:0.62
Putty Putty 0.63 cpe:/a:putty:putty:0.63
Putty Putty 0.65 cpe:/a:putty:putty:0.65
Putty Putty 0.66 cpe:/a:putty:putty:0.66
Putty Putty 0.67 cpe:/a:putty:putty:0.67
Putty Putty 0.68 cpe:/a:putty:putty:0.68
Putty Putty 0.69 cpe:/a:putty:putty:0.69
Putty Putty 0.70 cpe:/a:putty:putty:0.70
Fedoraproject Fedora 28 cpe:/o:fedoraproject:fedora:28
Fedoraproject Fedora 29 cpe:/o:fedoraproject:fedora:29
Netapp Oncommand Unified Manager - cpe:/a:netapp:oncommand_unified_manager:-
Debian Debian Linux 8.0 cpe:/o:debian:debian_linux:8.0
Debian Debian Linux 9.0 cpe:/o:debian:debian_linux:9.0
Opensuse Leap 15.0 cpe:/o:opensuse:leap:15.0
  1. Fedoraproject (1) Search CVE
    1. Fedora (2) Search CVE
      1. 28
      2. 29
  2. Opensuse (1) Search CVE
    1. Leap (1) Search CVE
      1. 15.0
  3. Netapp (1) Search CVE
    1. Oncommand Unified Manager (1) Search CVE
      1. -
  4. Putty (1) Search CVE
    1. Putty (27) Search CVE
      1. -
      2. 0.45
      3. 0.46
      4. 0.47
      5. 0.48
      6. 0.49
      7. 0.50
      8. 0.51
      9. 0.52
      10. 0.53
      11. 0.53b
      12. 0.54
      13. 0.55
      14. 0.56
      15. 0.57
      16. 0.58
      17. 0.59
      18. 0.60
      19. 0.61
      20. 0.62
      21. 0.63
      22. 0.65
      23. 0.66
      24. 0.67
      25. 0.68
      26. 0.69
      27. 0.70
  5. Debian (1) Search CVE
    1. Debian Linux (2) Search CVE
      1. 8.0
      2. 9.0

CWE

ID Name Description Links
CWE-20 Improper Input Validation The product does not validate or incorrectly validates input that can affect the control flow or data flow of a program. CVE

History of changes

Date Event
2019-04-26 15:42
2019-04-25 00:29
2019-03-21 17:36

New CVE