CVE-2019-9917

ZNC before 1.7.3-rc1 allows an existing remote user to cause a Denial of Service (crash) via invalid encoding.

Published : 2019-03-27 06:29 Updated : 2019-04-26 14:42

4.0
CVSS Score More info
Score 4.0 / 10
4.0
Vendor Product Version URI
Znc Znc 1.7.2 cpe:/a:znc:znc:1.7.2
Canonical Ubuntu Linux 18.10 cpe:/o:canonical:ubuntu_linux:18.10
Fedoraproject Fedora 30 cpe:/o:fedoraproject:fedora:30
Fedoraproject Fedora 28 cpe:/o:fedoraproject:fedora:28
Fedoraproject Fedora 29 cpe:/o:fedoraproject:fedora:29
  1. Fedoraproject (1) Search CVE
    1. Fedora (3) Search CVE
      1. 30
      2. 28
      3. 29
  2. Znc (1) Search CVE
    1. Znc (1) Search CVE
      1. 1.7.2
  3. Canonical (1) Search CVE
    1. Ubuntu Linux (1) Search CVE
      1. 18.10

CWE

ID Name Description Links
CWE-20 Improper Input Validation The product does not validate or incorrectly validates input that can affect the control flow or data flow of a program. CVE