Vulnerabilities (CVE)

Vendor filter

Dolibarr Subscribe

Product filter

Dolibarr Subscribe

Filter

13 total CVE
CVE Vendors Products Updated CVSS
CVE-2018-16809 1 Dolibarr 1 Dolibarr 2019-03-08 7.5
An issue was discovered in Dolibarr through 7.0.0. expensereport/card.php in the expense reports module allows SQL injection via the integer parameters qty and value_unit.
CVE-2018-13447 1 Dolibarr 1 Dolibarr 2018-08-11 7.5
SQL injection vulnerability in product/card.php in Dolibarr ERP/CRM version 7.0.3 allows remote attackers to execute arbitrary SQL commands via the statut parameter.
CVE-2018-10094 1 Dolibarr 1 Dolibarr 2018-07-02 7.5
SQL injection vulnerability in Dolibarr before 7.0.2 allows remote attackers to execute arbitrary SQL commands via vectors involving integer parameters without quotes.
CVE-2018-9019 1 Dolibarr 1 Dolibarr 2018-06-28 7.5
SQL Injection vulnerability in Dolibarr before version 7.0.2 allows remote attackers to execute arbitrary SQL commands via the sortfield parameter to /accountancy/admin/accountmodel.php, /accountancy/admin/categories_list.php,...
CVE-2017-17900 1 Dolibarr 1 Dolibarr 2018-01-09 7.5
SQL injection vulnerability in fourn/index.php in Dolibarr ERP/CRM version 6.0.4 allows remote attackers to execute arbitrary SQL commands via the socid parameter.
CVE-2017-17899 1 Dolibarr 1 Dolibarr 2018-01-09 7.5
SQL injection vulnerability in adherents/subscription/info.php in Dolibarr ERP/CRM version 6.0.4 allows remote attackers to execute arbitrary SQL commands via the rowid parameter.
CVE-2017-17897 1 Dolibarr 1 Dolibarr 2018-01-09 7.5
SQL injection vulnerability in comm/multiprix.php in Dolibarr ERP/CRM version 6.0.4 allows remote attackers to execute arbitrary SQL commands via the id parameter.
CVE-2017-14242 1 Dolibarr 1 Dolibarr 2017-09-18 7.5
SQL injection vulnerability in don/list.php in Dolibarr version 6.0.0 allows remote attackers to execute arbitrary SQL commands via the statut parameter.
CVE-2017-14238 1 Dolibarr 1 Dolibarr 2017-09-18 7.5
SQL injection vulnerability in admin/menus/edit.php in Dolibarr ERP/CRM version 6.0.0 allows remote attackers to execute arbitrary SQL commands via the menuId parameter.
CVE-2012-1226 1 Dolibarr 1 Dolibarr 2017-08-29 7.5
Multiple directory traversal vulnerabilities in Dolibarr CMS 3.2.0 Alpha allow remote attackers to read arbitrary files and possibly execute arbitrary code via a .. (dot dot) in the (1) file parameter to document.php or (2) backtopage parameter...
CVE-2017-9435 1 Dolibarr 1 Dolibarr 2017-06-08 7.5
Dolibarr ERP/CRM before 5.0.3 is vulnerable to a SQL injection in user/index.php (search_supervisor and search_statut parameters).
CVE-2017-7886 1 Dolibarr 1 Dolibarr 2017-05-15 7.5
Dolibarr ERP/CRM 4.0.4 has SQL Injection in doli/theme/eldy/style.css.php via the lang parameter.
CVE-2012-1225 1 Dolibarr 1 Dolibarr 2012-02-24 7.5
Multiple SQL injection vulnerabilities in Dolibarr CMS 3.2.0 Alpha and earlier allow remote authenticated users to execute arbitrary SQL commands via the (1) memberslist parameter (aka Member List) in list.php or (2) rowid parameter to...