Vulnerabilities (CVE)

Vendor filter

Cisco Subscribe

Product filter

Nx-os Subscribe

Filter

40 total CVE
CVE Vendors Products Updated CVSS
CVE-2019-1967 1 Cisco 1 Nx-os 2019-10-09 7.8
A vulnerability in the Network Time Protocol (NTP) feature of Cisco NX-OS Software could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition on an affected device. The vulnerability is due to excessive use of...
CVE-2019-1964 1 Cisco 1 Nx-os 2019-10-09 7.8
A vulnerability in the IPv6 traffic processing of Cisco NX-OS Software could allow an unauthenticated, remote attacker to cause an unexpected restart of the netstack process on an affected device. The vulnerability is due to improper validation...
CVE-2019-1962 1 Cisco 1 Nx-os 2019-10-09 7.8
A vulnerability in the Cisco Fabric Services component of Cisco NX-OS Software could allow an unauthenticated, remote attacker to cause process crashes, which can result in a denial of service (DoS) condition on an affected system. The...
CVE-2019-1901 1 Cisco 1 Nx-os 2019-10-09 8.3
A vulnerability in the Link Layer Discovery Protocol (LLDP) subsystem of Cisco Nexus 9000 Series Application Centric Infrastructure (ACI) Mode Switch Software could allow an adjacent, unauthenticated attacker to cause a denial of service (DoS)...
CVE-2019-1614 1 Cisco 1 Nx-os 2019-10-09 9.0
A vulnerability in the NX-API feature of Cisco NX-OS Software could allow an authenticated, remote attacker to execute arbitrary commands with root privileges. The vulnerability is due to incorrect input validation of user-supplied data by the...
CVE-2019-1599 1 Cisco 1 Nx-os 2019-10-09 7.8
A vulnerability in the network stack of Cisco NX-OS Software could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition on the affected device. The vulnerability is due to an issue with allocating and freeing...
CVE-2019-1598 1 Cisco 1 Nx-os 2019-10-09 7.8
Multiple vulnerabilities in the implementation of the Lightweight Directory Access Protocol (LDAP) feature in Cisco FXOS Software and Cisco NX-OS Software could allow an unauthenticated, remote attacker to cause an affected device to reload,...
CVE-2019-1597 1 Cisco 1 Nx-os 2019-10-09 7.8
Multiple vulnerabilities in the implementation of the Lightweight Directory Access Protocol (LDAP) feature in Cisco FXOS Software and Cisco NX-OS Software could allow an unauthenticated, remote attacker to cause an affected device to reload,...
CVE-2018-0378 1 Cisco 1 Nx-os 2019-10-09 7.8
A vulnerability in the Precision Time Protocol (PTP) feature of Cisco Nexus 5500, 5600, and 6000 Series Switches running Cisco NX-OS Software could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition on an...
CVE-2018-0372 1 Cisco 1 Nx-os 2019-10-09 7.8
A vulnerability in the DHCPv6 feature of the Cisco Nexus 9000 Series Fabric Switches in Application-Centric Infrastructure (ACI) Mode could allow an unauthenticated, remote attacker to cause the device to run low on system memory, which could...
CVE-2018-0313 1 Cisco 1 Nx-os 2019-10-09 9.0
A vulnerability in the NX-API feature of Cisco NX-OS Software could allow an authenticated, remote attacker to send a malicious packet to the management interface on an affected system and execute a command-injection exploit. The vulnerability is...
CVE-2018-0311 1 Cisco 1 Nx-os 2019-10-09 7.8
A vulnerability in the Cisco Fabric Services component of Cisco FXOS Software and Cisco NX-OS Software could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition on an affected device. The vulnerability exists...
CVE-2018-0310 1 Cisco 1 Nx-os 2019-10-09 10.0
A vulnerability in the Cisco Fabric Services component of Cisco FXOS Software and Cisco NX-OS Software could allow an unauthenticated, remote attacker to obtain sensitive information from memory or cause a denial of service (DoS) condition on the...
CVE-2018-0303 1 Cisco 1 Nx-os 2019-10-09 8.3
A vulnerability in the Cisco Discovery Protocol component of Cisco FXOS Software and Cisco NX-OS Software could allow an unauthenticated, adjacent attacker to execute arbitrary code as root or cause a denial of service (DoS) condition on the...
CVE-2018-0301 1 Cisco 1 Nx-os 2019-10-09 10.0
A vulnerability in the NX-API feature of Cisco NX-OS Software could allow an unauthenticated, remote attacker to craft a packet to the management interface on an affected system, causing a buffer overflow. The vulnerability is due to incorrect...
CVE-2018-0295 1 Cisco 1 Nx-os 2019-10-09 7.8
A vulnerability in the Border Gateway Protocol (BGP) implementation of Cisco NX-OS Software could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition due to the device unexpectedly reloading. The vulnerability...
CVE-2018-0293 1 Cisco 1 Nx-os 2019-10-09 9.0
A vulnerability in role-based access control (RBAC) for Cisco NX-OS Software could allow an authenticated, remote attacker to execute CLI commands that should be restricted for a nonadministrative user. The attacker would have to possess valid...
CVE-2018-0292 1 Cisco 1 Nx-os 2019-10-09 8.3
A vulnerability in the Internet Group Management Protocol (IGMP) Snooping feature of Cisco NX-OS Software could allow an unauthenticated, adjacent attacker to execute arbitrary code and gain full control of an affected system. The attacker could...
CVE-2011-4023 1 Cisco 15 Nexus 2248tp E Fex Switch, Nexus 2248tp Fex Switch, Nexus 5548p Switch and 12 more 2018-10-30 7.8
Memory leak in libcmd in Cisco NX-OS 5.0 on Nexus switches allows remote authenticated users to cause a denial of service (memory consumption) via SNMP requests, aka Bug ID CSCtr65682.
CVE-2014-3261 1 Cisco 30 Nexus 5020, Unified Computing System 6296up Fabric Interconnect, Nexus 5548p and 27 more 2018-10-30 7.6
Buffer overflow in the Smart Call Home implementation in Cisco NX-OS on Fabric Interconnects in Cisco Unified Computing System 1.4 before 1.4(1i), NX-OS 5.0 before 5.0(3)U2(2) on Nexus 3000 devices, NX-OS 4.1 before 4.1(2)E1(1l) on Nexus 4000...