Vulnerabilities (CVE)

Vendor filter

Conectiva Subscribe

Filter

10 total CVE
CVE Vendors Products Updated CVSS
CVE-2005-0736 3 Conectiva, Linux, Redhat 5 Enterprise Linux Desktop, Linux Kernel, Enterprise Linux and 2 more 2018-10-03 2.1
Integer overflow in sys_epoll_wait in eventpoll.c for Linux kernel 2.6 to 2.6.11 allows local users to overwrite kernel memory via a large number of events.
CVE-2005-0207 4 Suse, Conectiva, Linux and 1 more 5 Suse Linux, Enterprise Linux Desktop, Linux Kernel and 2 more 2017-10-11 2.1
Unknown vulnerability in Linux kernel 2.4.x, 2.5.x, and 2.6.x allows NFS clients to cause a denial of service via O_DIRECT.
CVE-2004-0554 6 Linux, Conectiva, Redhat and 3 more 18 Suse Email Server, Linux Kernel, Suse Office Server and 15 more 2017-10-11 2.1
Linux kernel 2.4.x and 2.6.x for x86 allows local users to cause a denial of service (system crash), possibly via an infinite loop that triggers a signal handler with a certain sequence of fsave and frstor instructions, as originally demonstrated...
CVE-2004-0535 6 Linux, Conectiva, Suse and 3 more 17 Mandrake Multi Network Firewall, Linux Kernel, Suse Office Server and 14 more 2017-10-11 2.1
The e1000 driver for Linux kernel 2.4.26 and earlier does not properly initialize memory before using it, which allows local users to read portions of kernel memory. NOTE: this issue was originally incorrectly reported as a "buffer overflow" by...
CVE-2004-0497 7 Linux, Conectiva, Redhat and 4 more 9 Mandrake Multi Network Firewall, Linux Kernel, Linux and 6 more 2017-10-11 2.1
Unknown vulnerability in Linux kernel 2.x may allow local users to modify the group ID of files, such as NFS exported files in kernel 2.4.
CVE-2001-0178 4 Suse, Conectiva, Mandrakesoft and 1 more 5 Suse Linux, Mandrake Linux Corporate Server, Mandrake Linux and 2 more 2017-10-10 2.1
kdesu program in KDE2 (KDE before 2.2.0-6) does not properly verify the owner of a UNIX socket that is used to send a password, which allows local users to steal passwords and gain privileges.
CVE-2001-0170 4 Immunix, Conectiva, Debian and 1 more 4 Debian Linux, Immunix, Linux and 1 more 2017-10-10 2.1
glibc 2.1.9x and earlier does not properly clear the RESOLV_HOST_CONF, HOSTALIASES, or RES_OPTIONS environmental variables when executing setuid/setgid programs, which could allow local users to read arbitrary files.
CVE-2000-0633 3 Conectiva, Mandrakesoft, Redhat 3 Linux, Mandrake Linux, Linux 2017-10-10 2.1
Vulnerability in Mandrake Linux usermode package allows local users to to reboot or halt the system.
CVE-2000-0715 2 Conectiva, Kirk Bauer 2 Diskcheck, Linux 2008-09-10 2.1
DiskCheck script diskcheck.pl in Red Hat Linux 6.2 allows local users to create or overwrite arbitrary files via a symlink attack on a temporary file.
CVE-2000-0667 1 Conectiva 1 Linux 2008-09-10 3.6
Vulnerability in gpm in Caldera Linux allows local users to delete arbitrary files or conduct a denial of service.