Vulnerabilities (CVE)

Vendor filter

Metinfo Subscribe

Filter

3 total CVE
CVE Vendors Products Updated CVSS
CVE-2018-18374 1 Metinfo 1 Metinfo 2018-11-27 3.5
XSS exists in the MetInfo 6.1.2 admin/index.php page via the anyid parameter.
CVE-2018-14419 1 Metinfo 1 Metinfo 2018-09-14 3.5
MetInfo 6.0.0 allows XSS via a modified name of the navigation bar on the home page.
CVE-2017-6878 1 Metinfo 1 Metinfo 2017-03-29 3.5
Cross-site scripting (XSS) vulnerability in MetInfo 5.3.15 allows remote authenticated users to inject arbitrary web script or HTML via the name_2 parameter to admin/column/delete.php.