Vulnerabilities (CVE)

CWE filter

CWE-416

Filter

1294 total CVE
CVE Vendors Products Updated CVSS
CVE-2018-9967 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.1049. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9965 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.1049. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9964 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.1049. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9962 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.1049. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9961 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.1049. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9960 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.1049. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9959 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.1049. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9958 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.1049. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9957 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.1049. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9956 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.1049. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9955 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.1049. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9954 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.1049. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9953 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.1049. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9952 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.1049. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9951 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.0.29935. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9945 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.0.29935. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9944 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.0.29935. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-8843 1 Rockwellautomation 1 Arena 2019-10-09 4.3
Rockwell Automation Arena versions 15.10.00 and prior contains a use after free vulnerability caused by processing specially crafted Arena Simulation Software files that may cause the software application to crash, potentially losing any unsaved data..
CVE-2018-7817 1 Schneider-electric 1 Zelio Soft 2 2019-10-09 6.8
A Use After Free (CWE-416) vulnerability exists in Zelio Soft 2 v5.1 and prior versions which could cause remote code execution when opening a specially crafted Zelio Soft project file.
CVE-2018-7521 1 Omron 1 Cx-supervisor 2019-10-09 4.6
In Omron CX-Supervisor Versions 3.30 and prior, use after free vulnerabilities can be exploited when CX Supervisor parses a specially crafted project file.