Vulnerabilities (CVE)

CWE filter

CWE-704

Filter

188 total CVE
CVE Vendors Products Updated CVSS
CVE-2019-5053 1 Gonitro 1 Nitropdf 2019-10-11 6.8
An exploitable use-after-free vulnerability exists in the Length parsing function of NitroPDF. A specially crafted PDF can cause a type confusion, resulting in a use-after-free condition. An attacker can craft a malicious PDF to trigger this...
CVE-2019-12693 2019-10-10 4.0
A vulnerability in the Secure Copy (SCP) feature of Cisco Adaptive Security Appliance (ASA) Software could allow an authenticated, remote attacker to cause a denial of service (DoS) condition. The vulnerability is due to the use of an incorrect...
CVE-2019-10980 1 Laquisscada 1 Scada 2019-10-09 6.8
A type confusion vulnerability may be exploited when LAquis SCADA 4.3.1.71 processes a specially crafted project file. This may allow an attacker to execute remote code. The attacker must have local access to the system. A CVSS v3 base score of...
CVE-2018-9943 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.0.29935. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9942 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.0.29935. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9941 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.0.29935. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9940 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.0.29935. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9939 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.0.29935. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9938 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.0.29935. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9937 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.0.29935. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-9936 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.0.29935. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-19027 1 Omron 2 Cx-one, Cx-protocol 2019-10-09 6.8
Three type confusion vulnerabilities exist in CX-One Versions 4.50 and prior and CX-Protocol Versions 2.0 and prior when processing project files. An attacker could use a specially crafted project file to exploit and execute code under the...
CVE-2018-19019 1 Omron 1 Cx-supervisor 2019-10-09 6.8
A type confusion vulnerability exists when processing project files in CX-Supervisor (Versions 3.42 and prior). An attacker could use a specially crafted project file to exploit and execute code under the privileges of the application.
CVE-2018-17913 1 Omron 1 Cx-supervisor 2019-10-09 6.8
A type confusion vulnerability exists when processing project files in Omron CX-Supervisor Versions 3.4.1.0 and prior, which may allow an attacker to execute code in the context of the application.
CVE-2018-17685 1 Foxitsoftware 2 Phantompdf, Reader 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.2.0.9297. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-14317 1 Foxitsoftware 1 Foxit Reader 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.1.0.5096. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-14313 1 Foxitsoftware 3 Foxit Reader, Phantom Pdf, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.5096. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-14311 1 Foxitsoftware 2 Foxit Reader, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file....
CVE-2018-14288 1 Foxitsoftware 2 Foxit Reader, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.1049. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...
CVE-2018-14287 1 Foxitsoftware 2 Foxit Reader, Phantompdf 2019-10-09 6.8
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 9.0.1.1049. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a...