Vulnerabilities (CVE)

CWE filter

CWE-476

Filter

142 total CVE
CVE Vendors Products Updated CVSS
CVE-2019-15099 1 Linux 1 Linux Kernel 2019-09-06 7.8
drivers/net/wireless/ath/ath10k/usb.c in the Linux kernel through 5.2.8 has a NULL pointer dereference via an incomplete address in an endpoint descriptor.
CVE-2019-8006 1 Adobe 2 Acrobat Dc, Acrobat Reader Dc 2019-08-22 7.5
Adobe Acrobat and Reader versions , 2019.012.20035 and earlier, 2019.012.20035 and earlier, 2017.011.30142 and earlier, 2017.011.30143 and earlier, 2017.011.30142 and earlier, 2015.006.30497 and earlier, and 2015.006.30498 and earlier have an...
CVE-2019-8017 1 Adobe 2 Acrobat Dc, Acrobat Reader Dc 2019-08-22 7.5
Adobe Acrobat and Reader versions , 2019.012.20035 and earlier, 2019.012.20035 and earlier, 2017.011.30142 and earlier, 2017.011.30143 and earlier, 2017.011.30142 and earlier, 2015.006.30497 and earlier, and 2015.006.30498 and earlier have an...
CVE-2019-8045 1 Adobe 2 Acrobat Dc, Acrobat Reader Dc 2019-08-21 7.5
Adobe Acrobat and Reader versions , 2019.012.20035 and earlier, 2019.012.20035 and earlier, 2017.011.30142 and earlier, 2017.011.30143 and earlier, 2017.011.30142 and earlier, 2015.006.30497 and earlier, and 2015.006.30498 and earlier have an...
CVE-2019-7076 1 Adobe 4 Acrobat, Acrobat Dc, Acrobat Reader and 1 more 2019-08-21 10.0
Adobe Acrobat and Reader versions 2019.010.20069 and earlier, 2019.010.20069 and earlier, 2017.011.30113 and earlier version, and 2015.006.30464 and earlier have an untrusted pointer dereference vulnerability. Successful exploitation could lead...
CVE-2019-7054 1 Adobe 4 Acrobat, Acrobat Dc, Acrobat Reader and 1 more 2019-08-21 10.0
Adobe Acrobat and Reader versions 2019.010.20069 and earlier, 2019.010.20069 and earlier, 2017.011.30113 and earlier version, and 2015.006.30464 and earlier have an untrusted pointer dereference vulnerability. Successful exploitation could lead...
CVE-2019-7066 1 Adobe 4 Acrobat, Acrobat Dc, Acrobat Reader and 1 more 2019-08-21 10.0
Adobe Acrobat and Reader versions 2019.010.20069 and earlier, 2019.010.20069 and earlier, 2017.011.30113 and earlier version, and 2015.006.30464 and earlier have an untrusted pointer dereference vulnerability. Successful exploitation could lead...
CVE-2019-7042 1 Adobe 4 Acrobat, Acrobat Dc, Acrobat Reader and 1 more 2019-08-21 9.3
Adobe Acrobat and Reader versions 2019.010.20069 and earlier, 2019.010.20069 and earlier, 2017.011.30113 and earlier version, and 2015.006.30464 and earlier have an untrusted pointer dereference vulnerability. Successful exploitation could lead...
CVE-2019-7051 1 Adobe 4 Acrobat, Acrobat Dc, Acrobat Reader and 1 more 2019-08-21 10.0
Adobe Acrobat and Reader versions 2019.010.20069 and earlier, 2019.010.20069 and earlier, 2017.011.30113 and earlier version, and 2015.006.30464 and earlier have an untrusted pointer dereference vulnerability. Successful exploitation could lead...
CVE-2019-7046 1 Adobe 4 Acrobat, Acrobat Dc, Acrobat Reader and 1 more 2019-08-21 10.0
Adobe Acrobat and Reader versions 2019.010.20069 and earlier, 2019.010.20069 and earlier, 2017.011.30113 and earlier version, and 2015.006.30464 and earlier have an untrusted pointer dereference vulnerability. Successful exploitation could lead...
CVE-2018-16004 1 Adobe 4 Acrobat, Acrobat Dc, Acrobat Reader and 1 more 2019-08-21 9.3
Adobe Acrobat and Reader versions 2019.008.20081 and earlier, 2019.008.20080 and earlier, 2019.008.20081 and earlier, 2017.011.30106 and earlier version, 2017.011.30105 and earlier version, 2015.006.30457 and earlier, and 2015.006.30456 and...
CVE-2018-19720 1 Adobe 4 Acrobat, Acrobat Dc, Acrobat Reader and 1 more 2019-08-21 9.3
Adobe Acrobat and Reader versions 2019.008.20081 and earlier, 2019.008.20080 and earlier, 2019.008.20081 and earlier, 2017.011.30106 and earlier version, 2017.011.30105 and earlier version, 2015.006.30457 and earlier, and 2015.006.30456 and...
CVE-2018-15930 1 Adobe 4 Acrobat, Acrobat Dc, Acrobat Reader and 1 more 2019-08-21 9.3
Adobe Acrobat and Reader versions 2018.011.20063 and earlier, 2017.011.30102 and earlier, and 2015.006.30452 and earlier have an untrusted pointer dereference vulnerability. Successful exploitation could lead to arbitrary code execution.
CVE-2018-15931 1 Adobe 4 Acrobat, Acrobat Dc, Acrobat Reader and 1 more 2019-08-21 9.3
Adobe Acrobat and Reader versions 2018.011.20063 and earlier, 2017.011.30102 and earlier, and 2015.006.30452 and earlier have an untrusted pointer dereference vulnerability. Successful exploitation could lead to arbitrary code execution.
CVE-2018-15937 1 Adobe 4 Acrobat, Acrobat Dc, Acrobat Reader and 1 more 2019-08-21 9.3
Adobe Acrobat and Reader versions 2018.011.20063 and earlier, 2017.011.30102 and earlier, and 2015.006.30452 and earlier have an untrusted pointer dereference vulnerability. Successful exploitation could lead to arbitrary code execution.
CVE-2018-4987 1 Adobe 2 Acrobat Dc, Acrobat Reader Dc 2019-08-21 10.0
Adobe Acrobat and Reader versions 2018.011.20038 and earlier, 2017.011.30079 and earlier, and 2015.006.30417 and earlier have an Untrusted pointer dereference vulnerability. Successful exploitation could lead to arbitrary code execution in the...
CVE-2018-16428 2 Gnome, Canonical 2 Glib, Ubuntu Linux 2019-07-31 7.5
In GNOME GLib 2.56.1, g_markup_parse_context_end_parse() in gmarkup.c has a NULL pointer dereference.
CVE-2019-2334 1 Qualcomm 44 Mdm9150 Firmware, Mdm9206 Firmware, Mdm9607 Firmware and 41 more 2019-07-30 7.8
Null pointer dereferencing can happen when playing the clip with wrong block group id in Snapdragon Auto, Snapdragon Compute, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon IoT, Snapdragon Mobile, Snapdragon Voice & Music,...
CVE-2018-11424 1 Moxa 4 Oncell G3470a-lte-eu-t Firmware, Oncell G3470a-lte-eu Firmware, Oncell G3470a-lte-us-t Firmware and 1 more 2019-07-10 7.8
There is Memory corruption in the web interface of Moxa OnCell G3470A-LTE Series version 1.6 Build 18021314 and prior, a different vulnerability than CVE-2018-11425.
CVE-2019-12615 1 Linux 1 Linux Kernel 2019-07-10 7.8
An issue was discovered in get_vdev_port_node_info in arch/sparc/kernel/mdesc.c in the Linux kernel through 5.1.6. There is an unchecked kstrdup_const of node_info->vdev_port.name, which might allow an attacker to cause a denial of service (NULL...