Vulnerabilities (CVE)

Vendor filter

Cisco Subscribe

Product filter

Ios Subscribe

Filter

546 total CVE
CVE Vendors Products Updated CVSS
CVE-2002-2052 1 Cisco 1 Ios 2008-09-05 5.0
Cisco 2611 router running IOS 12.1(6.5), possibly an interim release, allows remote attackers to cause a denial of service via port scans such as (1) scanning all ports on a single host and (2) scanning a network of hosts for a single open port...
CVE-2002-0339 1 Cisco 1 Ios 2008-09-05 5.0
Cisco IOS 11.1CC through 12.2 with Cisco Express Forwarding (CEF) enabled includes portions of previous packets in the padding of a MAC level packet when the MAC packet's length is less than the IP level packet length.
CVE-2001-0288 1 Cisco 1 Ios 2008-09-05 7.5
Cisco switches and routers running IOS 12.1 and earlier produce predictable TCP Initial Sequence Numbers (ISNs), which allows remote attackers to spoof or hijack TCP connections.
CVE-2000-0700 1 Cisco 4 Ios, Gigabit Switch Router 12008, Gigabit Switch Router 12016 and 1 more 2008-09-05 5.0
Cisco Gigabit Switch Routers (GSR) with Fast Ethernet / Gigabit Ethernet cards, from IOS versions 11.2(15)GS1A up to 11.2(19)GS0.2 and some versions of 12.0, do not properly handle line card failures, which allows remote attackers to bypass ACLs...
CVE-1999-1466 1 Cisco 1 Ios 2008-09-05 7.5
Vulnerability in Cisco routers versions 8.2 through 9.1 allows remote attackers to bypass access control lists when extended IP access lists are used on certain interfaces, the IP route cache is enabled, and the access list uses the "established" keyword.
CVE-1999-1306 1 Cisco 1 Ios 2008-09-05 7.5
Cisco IOS 9.1 and earlier does not properly handle extended IP access lists when the IP route cache is enabled and the "established" keyword is set, which could allow attackers to bypass filters.