Vulnerabilities (CVE)

Vendor filter

Cisco Subscribe

Product filter

Nx-os Subscribe

Filter

218 total CVE
CVE Vendors Products Updated CVSS
CVE-2019-1601 1 Cisco 1 Nx-os 2019-10-09 7.2
A vulnerability in the filesystem permissions of Cisco NX-OS Software could allow an authenticated, local attacker to gain read and write access to a critical configuration file. The vulnerability is due to a failure to impose strict filesystem...
CVE-2019-1600 1 Cisco 1 Nx-os 2019-10-09 2.1
A vulnerability in the file system permissions of Cisco FXOS Software and Cisco NX-OS Software could allow an authenticated, local attacker to access sensitive information that is stored in the file system of an affected system. The vulnerability...
CVE-2019-1599 1 Cisco 1 Nx-os 2019-10-09 7.8
A vulnerability in the network stack of Cisco NX-OS Software could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition on the affected device. The vulnerability is due to an issue with allocating and freeing...
CVE-2019-1598 1 Cisco 1 Nx-os 2019-10-09 7.8
Multiple vulnerabilities in the implementation of the Lightweight Directory Access Protocol (LDAP) feature in Cisco FXOS Software and Cisco NX-OS Software could allow an unauthenticated, remote attacker to cause an affected device to reload,...
CVE-2019-1597 1 Cisco 1 Nx-os 2019-10-09 7.8
Multiple vulnerabilities in the implementation of the Lightweight Directory Access Protocol (LDAP) feature in Cisco FXOS Software and Cisco NX-OS Software could allow an unauthenticated, remote attacker to cause an affected device to reload,...
CVE-2019-1596 1 Cisco 1 Nx-os 2019-10-09 7.2
A vulnerability in the Bash shell implementation for Cisco NX-OS Software could allow an authenticated, local attacker to escalate their privilege level to root. The attacker must authenticate with valid user credentials. The vulnerability is due...
CVE-2019-1595 1 Cisco 1 Nx-os 2019-10-09 6.1
A vulnerability in the Fibre Channel over Ethernet (FCoE) protocol implementation in Cisco NX-OS Software could allow an unauthenticated, adjacent attacker to cause a denial of service (DoS) condition on an affected device. The vulnerability is...
CVE-2019-1594 1 Cisco 1 Nx-os 2019-10-09 6.1
A vulnerability in the 802.1X implementation for Cisco NX-OS Software could allow an unauthenticated, adjacent attacker to cause a denial of service (DoS) condition on an affected device. The vulnerability is due to incomplete input validation of...
CVE-2019-1593 1 Cisco 1 Nx-os 2019-10-09 7.2
A vulnerability in the Bash shell implementation for Cisco NX-OS Software could allow an authenticated, local attacker to escalate their privilege level by executing commands authorized to other user roles. The attacker must authenticate with...
CVE-2019-1592 1 Cisco 1 Nx-os 2019-10-09 7.2
A vulnerability in the background operations functionality of Cisco Nexus 9000 Series Application Centric Infrastructure (ACI) Mode Switch Software could allow an authenticated, local attacker to gain elevated privileges as root on an affected...
CVE-2019-1591 1 Cisco 1 Nx-os 2019-10-09 7.2
A vulnerability in a specific CLI command implementation of Cisco Nexus 9000 Series ACI Mode Switch Software could allow an authenticated, local attacker to escape a restricted shell on an affected device. The vulnerability is due to insufficient...
CVE-2019-1590 1 Cisco 1 Nx-os 2019-10-09 6.8
A vulnerability in the Transport Layer Security (TLS) certificate validation functionality of Cisco Nexus 9000 Series Application Centric Infrastructure (ACI) Mode Switch Software could allow an unauthenticated, remote attacker to perform...
CVE-2019-1589 1 Cisco 1 Nx-os 2019-10-09 2.1
A vulnerability in the Trusted Platform Module (TPM) functionality of software for Cisco Nexus 9000 Series Fabric Switches in Application Centric Infrastructure (ACI) mode could allow an unauthenticated, local attacker with physical access to...
CVE-2019-1588 1 Cisco 1 Nx-os 2019-10-09 2.1
A vulnerability in the Cisco Nexus 9000 Series Fabric Switches running in Application-Centric Infrastructure (ACI) mode could allow an authenticated, local attacker to read arbitrary files on an affected device. The vulnerability is due to a lack...
CVE-2019-1587 1 Cisco 1 Nx-os 2019-10-09 4.0
A vulnerability in Cisco Nexus 9000 Series Fabric Switches in Application Centric Infrastructure (ACI) mode could allow an authenticated, remote attacker to access sensitive information. The vulnerability occurs because the affected software does...
CVE-2019-1585 1 Cisco 2 Application Policy Infrastructure Controller Software, Nx-os 2019-10-09 7.2
A vulnerability in the controller authorization functionality of Cisco Nexus 9000 Series ACI Mode Switch Software could allow an authenticated, local attacker to escalate standard users with root privilege on an affected device. The vulnerability...
CVE-2019-12717 1 Cisco 1 Nx-os 2019-10-09 7.2
A vulnerability in a CLI command related to the virtualization manager (VMAN) in Cisco NX-OS Software could allow an authenticated, local attacker to execute arbitrary commands on the underlying Linux operating system with root privileges. The...
CVE-2019-12662 1 Cisco 52 Ios Xe, Nexus 3016 Firmware, Nexus 3048 Firmware and 49 more 2019-10-09 7.2
A vulnerability in Cisco NX-OS Software and Cisco IOS XE Software could allow an authenticated, local attacker with valid administrator or privilege level 15 credentials to load a virtual service image and bypass signature verification on an...
CVE-2018-0456 1 Cisco 1 Nx-os 2019-10-09 6.8
A vulnerability in the Simple Network Management Protocol (SNMP) input packet processor of Cisco NX-OS Software could allow an authenticated, remote attacker to cause the SNMP application of an affected device to restart unexpectedly. The...
CVE-2018-0395 1 Cisco 2 Fxos, Nx-os 2019-10-09 2.9
A vulnerability in the Link Layer Discovery Protocol (LLDP) implementation for Cisco FXOS Software and Cisco NX-OS Software could allow an unauthenticated, adjacent attacker to cause a denial of service (DoS) condition when the device...