Vulnerabilities (CVE)

Vendor filter

Cisco Subscribe

Product filter

Nx-os Subscribe

Filter

218 total CVE
CVE Vendors Products Updated CVSS
CVE-2019-1812 1 Cisco 1 Nx-os 2019-05-23 7.2
A vulnerability in the Image Signature Verification feature of Cisco NX-OS Software could allow an authenticated, local attacker with administrator-level credentials to install a malicious software image on an affected device. The vulnerability...
CVE-2019-1811 1 Cisco 1 Nx-os 2019-05-23 7.2
A vulnerability in the Image Signature Verification feature of Cisco NX-OS Software could allow an authenticated, local attacker with administrator-level credentials to install a malicious software image on an affected device. The vulnerability...
CVE-2019-1782 1 Cisco 1 Nx-os 2019-05-22 7.2
A vulnerability in the CLI of Cisco FXOS Software and Cisco NX-OS Software could allow an authenticated, local attacker to execute arbitrary commands on the underlying operating system of an affected device. This vulnerability is due to...
CVE-2019-1781 1 Cisco 1 Nx-os 2019-05-22 7.2
A vulnerability in the CLI of Cisco FXOS Software and Cisco NX-OS Software could allow an authenticated, local attacker to execute arbitrary commands on the underlying operating system of an affected device. This vulnerability is due to...
CVE-2019-1726 1 Cisco 1 Nx-os 2019-05-22 4.6
A vulnerability in the CLI of Cisco NX-OS Software could allow an authenticated, local attacker to access internal services that should be restricted on an affected device, such as the NX-API. The vulnerability is due to insufficient validation...
CVE-2019-1779 1 Cisco 1 Nx-os 2019-05-21 7.2
A vulnerability in the CLI of Cisco FXOS Software and Cisco NX-OS Software could allow an authenticated, local attacker to execute arbitrary commands on the underlying operating system of an affected device with elevated privileges. The...
CVE-2019-1730 1 Cisco 1 Nx-os 2019-05-21 7.2
A vulnerability in the Bash shell implementation for Cisco NX-OS Software could allow an authenticated, local attacker to bypass the limited command set of the restricted Guest Shell and execute commands at the privilege level of a network-admin...
CVE-2019-1728 1 Cisco 1 Nx-os 2019-05-21 7.2
A vulnerability in the Secure Configuration Validation functionality of Cisco FXOS Software and Cisco NX-OS Software could allow an authenticated, local attacker to run arbitrary commands at system boot time with the privileges of root. The...
CVE-2019-1791 1 Cisco 1 Nx-os 2019-05-21 7.2
A vulnerability in the CLI of Cisco NX-OS Software could allow an authenticated, local attacker with administrator credentials to execute arbitrary commands with elevated privileges on the underlying operating system of an affected device. The...
CVE-2019-1780 1 Cisco 1 Nx-os 2019-05-21 7.2
A vulnerability in the CLI of Cisco FXOS Software and Cisco NX-OS Software could allow an authenticated, local attacker with administrator credentials to execute arbitrary commands on the underlying operating system of an affected device with...
CVE-2019-1769 1 Cisco 1 Nx-os 2019-05-21 7.2
A vulnerability in the CLI of Cisco NX-OS Software could allow an authenticated, local attacker with administrator credentials to execute arbitrary commands on the underlying Linux operating system of an attached line card with the privilege...
CVE-2019-1767 1 Cisco 1 Nx-os 2019-05-20 7.2
A vulnerability in the implementation of a specific CLI command for Cisco NX-OS Software could allow an authenticated, local attacker with administrator credentials to cause a buffer overflow condition or perform command injection. This could...
CVE-2019-1809 1 Cisco 1 Nx-os 2019-05-20 4.6
A vulnerability in the Image Signature Verification feature of Cisco NX-OS Software could allow an authenticated, local attacker with administrator-level credentials to install a malicious software patch on an affected device. The vulnerability...
CVE-2019-1776 1 Cisco 1 Nx-os 2019-05-20 7.2
A vulnerability in the CLI of Cisco NX-OS Software could allow an authenticated, local attacker to execute arbitrary commands on the underlying Linux operating system with a privilege level of root. The vulnerability is due to insufficient...
CVE-2019-1729 1 Cisco 1 Nx-os 2019-05-20 6.6
A vulnerability in the CLI implementation of a specific command used for image maintenance for Cisco NX-OS Software could allow an authenticated, local attacker to overwrite any file on the file system including system files. These file...
CVE-2019-1735 1 Cisco 1 Nx-os 2019-05-17 7.2
A vulnerability in the CLI of Cisco NX-OS Software could allow an authenticated, local attacker to execute arbitrary commands with elevated privileges on the underlying operating system of an affected device. The vulnerability is due to...
CVE-2019-1731 1 Cisco 1 Nx-os 2019-05-17 2.1
A vulnerability in the SSH CLI key management functionality of Cisco NX-OS Software could allow an authenticated, local attacker to expose a user's private SSH key to all authenticated users on the targeted device. The attacker must authenticate...
CVE-2013-1181 1 Cisco 15 Unified Computing System 6248up Fabric Interconnect, Nexus 3064t, Nexus 5596up and 12 more 2018-10-30 7.8
Cisco NX-OS on Nexus 5500 devices 4.x and 5.x before 5.0(3)N2(2), Nexus 3000 devices 5.x before 5.0(3)U3(2), and Unified Computing System (UCS) 6200 devices before 2.0(1w) allows remote attackers to cause a denial of service (device reload) by...
CVE-2011-4023 1 Cisco 15 Nexus 2248tp E Fex Switch, Nexus 2248tp Fex Switch, Nexus 5548p Switch and 12 more 2018-10-30 7.8
Memory leak in libcmd in Cisco NX-OS 5.0 on Nexus switches allows remote authenticated users to cause a denial of service (memory consumption) via SNMP requests, aka Bug ID CSCtr65682.
CVE-2014-3261 1 Cisco 30 Nexus 5020, Unified Computing System 6296up Fabric Interconnect, Nexus 5548p and 27 more 2018-10-30 7.6
Buffer overflow in the Smart Call Home implementation in Cisco NX-OS on Fabric Interconnects in Cisco Unified Computing System 1.4 before 1.4(1i), NX-OS 5.0 before 5.0(3)U2(2) on Nexus 3000 devices, NX-OS 4.1 before 4.1(2)E1(1l) on Nexus 4000...