Vulnerabilities (CVE)

CWE filter

CWE-476

Filter

142 total CVE
CVE Vendors Products Updated CVSS
CVE-2016-3821 1 Google 1 Android 2016-11-28 7.5
libmedia in mediaserver in Android 4.x before 4.4.4, 5.0.x before 5.0.2, 5.1.x before 5.1.1, and 6.x before 2016-08-01 has certain incorrect declarations, which allows remote attackers to execute arbitrary code or cause a denial of service (NULL...
CVE-2015-0573 1 Linux 1 Linux Kernel 2016-08-11 10.0
drivers/media/platform/msm/broadcast/tsc.c in the TSC driver for the Linux kernel 3.x, as used in Qualcomm Innovation Center (QuIC) Android contributions for MSM devices and other products, allows attackers to cause a denial of service (invalid...