Vulnerabilities (CVE)

Vendor filter

Fujielectric Subscribe

Product filter

Alpha5 Smart Loader Firmware Subscribe

Filter

2 total CVE
CVE Vendors Products Updated CVSS
CVE-2018-14794 1 Fujielectric 1 Alpha5 Smart Loader Firmware 2019-10-09 7.5
Fuji Electric Alpha5 Smart Loader Versions 3.7 and prior. The device does not perform a check on the length/size of a project file before copying the entire contents of the file to a heap-based buffer.
CVE-2018-14788 1 Fujielectric 1 Alpha5 Smart Loader Firmware 2019-10-09 5.0
Fuji Electric Alpha5 Smart Loader Versions 3.7 and prior. A buffer overflow information disclosure vulnerability occurs when parsing certain file types.